fal - Degraded Availability – Incident details

Degraded Availability

Resolved
Degraded performance
Started about 2 months agoLasted 9 minutes

Affected

API

Degraded performance from 11:14 AM to 11:24 AM

Official Models

Degraded performance from 11:14 AM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating degraded availability in our system.