fal - Degraded performance on some endpoints – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded performance on some endpoints
Resolved
Degraded performance
Started 7 days ago
Lasted about 1 hour
Affected
API
Degraded performance from 3:49 PM to 4:55 PM
Official Models
Degraded performance from 3:49 PM to 4:55 PM
Updates
Resolved
January 23, 2025 at 4:55 PM
Resolved
January 23, 2025 at 4:55 PM
This incident has been resolved.
Identified
January 23, 2025 at 3:49 PM
Identified
January 23, 2025 at 3:49 PM
We are continuing to work on a fix for this incident.