fal - FLUX 1 [pro] and FLUX 1.1 [pro] models outage – Incident details

FLUX 1 [pro] and FLUX 1.1 [pro] models outage

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Official Models

Operational from 8:20 PM to 10:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our APIs for the FLUX 1 [pro] and FLUX 1.1 [pro] models are currently impacted by an outage from our partner API with BFL.