fal - Degraded performance on some endpoints – Incident details

Degraded performance on some endpoints

Resolved
Operational
Started about 2 months agoLasted 7 minutes

Affected

API

Operational from 7:21 PM to 7:28 PM

Website

Operational from 7:21 PM to 7:28 PM

Official Models

Operational from 7:21 PM to 7:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.