fal - Uploading and downloading of assets is degraded – Incident details

Uploading and downloading of assets is degraded

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

API

Partial outage from 9:59 PM to 10:55 PM

Official Models

Partial outage from 9:59 PM to 10:55 PM

Updates
  • Resolved
    Resolved

    Our upstream provider (Cloudflare R2) resolved the issue

  • Identified
    Identified

    An upstream vendor is experiencing issues as a result of which downloading and uploading of files is degraded.