fal - Elevated API error rates – Incident details

Elevated API error rates

Resolved
Degraded performance
Started about 6 hours agoLasted about 1 hour

Affected

API

Partial outage from 7:53 AM to 7:57 AM, Operational from 7:57 AM to 8:21 AM, Degraded performance from 8:21 AM to 9:09 AM

Model API

Partial outage from 7:53 AM to 7:57 AM, Operational from 7:57 AM to 8:21 AM, Degraded performance from 8:21 AM to 9:09 AM

Serverless API

Partial outage from 7:53 AM to 7:57 AM, Operational from 7:57 AM to 8:21 AM, Degraded performance from 8:21 AM to 9:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.