fal - Degraded performance for all endpoints – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded performance for all endpoints
Resolved
Degraded performance
Started 28 days ago
Lasted 15 minutes
Affected
API
Degraded performance from 6:25 PM to 6:40 PM
Official Models
Degraded performance from 6:25 PM to 6:40 PM
Updates
Resolved
October 23, 2024 at 6:40 PM
Resolved
October 23, 2024 at 6:40 PM
This incident has been resolved.
Investigating
October 23, 2024 at 6:25 PM
Investigating
October 23, 2024 at 6:25 PM
We are currently investigating this incident.