fal - Degraded performance on some endpoints – Incident details

Degraded performance on some endpoints

Resolved
Operational
Started 28 days agoLasted 11 minutes

Affected

API

Operational from 7:43 PM to 7:54 PM

Official Models

Operational from 7:43 PM to 7:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.