fal - Degradation – Incident details

Degradation

Resolved
Major outage
Started 26 days agoLasted about 4 hours

Affected

API

Major outage from 5:36 AM to 9:50 AM

Website

Major outage from 5:36 AM to 9:50 AM

Official Models

Major outage from 5:36 AM to 9:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are deeply sorry for the inconvenience caused and will follow up with a detailed RCA.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.